Hot damn! Our biggest ever sale is almost over. Ends Sunday. Save up to 50% now.

Comments Issue Fixed in Vigilance 1.15

By Drew Strojny on November 28, 2008

Download Now

Unfortunately, a bug has been discovered in version 1.14 that causes the following error in all versions prior to 2.7 (which is currently in beta):
Fatal error: Call to undefined function: post_password_required()

This 1.15 release fixes that bug. We encourage everyone that upgraded to 1.14 to now upgrade to 1.15. We apologize for any inconvenience this may have caused.

“My website is absolutely gorgeous, and the support service is literally unlike any other I’ve experienced, probably in my whole life, in any industry!”

Jacqueline Smith

“I’m blown away by the generous and effective support provided. Super accessible, laid back, and knowledgeable!”

Micah Davisyes
Discover our WordPress Page Builder Now

(Over 600 small businesses got started last week)